<!DOCTYPE html>
<html lang="en-US">

<head>

	<meta charset="UTF-8" />
	
	<title>Premiere: Matre - Different Door | URB Magazine</title>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://urb.com/xmlrpc.php" />
	
		
	<link rel="alternate" type="application/rss+xml" title="URB Magazine RSS Feed" href="http://urb.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="URB Magazine Atom Feed" href="http://urb.com/feed/atom/" />
	<link rel="pingback" href="http://urb.com/xmlrpc.php" />

	
<!-- All in One SEO Pack 2.2.4.2 by Michael Torbert of Semper Fi Web Design[81,141] -->
<meta name="description"  content="On March 9th, Los Angeles rapper Matre will release his brand new EP entitled Who The Crown Fits. The entire EP was produced by Canadian producer Factor" />

<meta name="keywords"  content="premiere, matre, different door, jaron halmy, kaid ashton, lesley kernochan, 7billioncrowns, the crown fits, factor chandelier,7billioncrowns,different door,factor chandelier,jaron halmy,kaid ashton,lesley kernochan,matre,the crown fits,video" />

<link rel="canonical" href="http://urb.com/2018/03/05/premiere-matre-different-door/" />
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-443563-1']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="URB Magazine &raquo; Feed" href="http://urb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="URB Magazine &raquo; Comments Feed" href="http://urb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="URB Magazine &raquo; Premiere: Matre &#8211; Different Door Comments Feed" href="http://urb.com/2018/03/05/premiere-matre-different-door/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/urb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://urb.com/wp-content/plugins/theia-post-slider/css/buttons-black.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://urb.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://urb.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://urb.com/wp-content/themes/hickory/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://urb.com/wp-content/themes/hickory/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='default_nav_font-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='default_headings_font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C300%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='default_body_font-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://urb.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://urb.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.2' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.0.5 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-443563-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Yoast Google Analytics -->
<script type='text/javascript' src='http://urb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://urb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://urb.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://urb.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://urb.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://urb.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/urb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://urb.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.1.0.1'></script>
<link rel='https://api.w.org/' href='http://urb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://urb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://urb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Premiere: Pure Order &#8211; Sons of Bilal (Walking Dead)' href='http://urb.com/2018/02/12/premiere-pure-order-sons-of-bilal-walking-dead/' />
<link rel='shortlink' href='http://wp.me/p4pUgN-2A7' />
<link rel="alternate" type="application/json+oembed" href="http://urb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Furb.com%2F2018%2F03%2F05%2Fpremiere-matre-different-door%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://urb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Furb.com%2F2018%2F03%2F05%2Fpremiere-matre-different-door%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">
		
				
		
					#header {
				padding:1px 20px;
			}
				
					#header #logo {
				text-align:center;
							}
				
					a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, .post-author .author-info .author-connect span.connect-text, .post-entry blockquote p, .item span.category a, #footer .widget a:hover {
				color:#ff502e;
			}
			
			.item .item-image .review-box, .thecomment span.reply a.comment-reply-link, #respond #submit, .post-review .review-top .overall-score, .post-review .review-criteria .criteria .thescore, .flex-control-paging li a.flex-active, .content.sidebar ul.newsfeed.classic li .item .item-image .review-box, #sidebar .widget ul.side-newsfeed li .side-item .side-image .review-box {
				background:#ff502e;
			}
				
					body {
				background-color:#f2f2f2;
			}
				
				
					#wrapper {
				border-right:1px solid #e5e5e5;
				border-left:1px solid #e5e5e5;
			}
				
					#navigation_bar, .mean-container .mean-bar, .mean-container .mean-nav {
				background:#000000;
			}
				
					#navigation ul li a {
				color:#ffffff;
			}
				
					#navigation ul li a:hover {
				color:#999999;
			}
				
					#navigation ul li ul li a {
				background:#000000;
			}
				
					#navigation ul li ul li a:hover {
				background:#444444;
			}
				
					#navigation ul li ul li a {
				border-color:#444444;
			}
				
					#navigation ul li ul li a {
				color:#aaaaaa;
			}
				
					#navigation ul li ul li a:hover {
				color:#ffffff;
			}
				
					#header {
				background:#ffffff;
			}
				
					h2.content-heading {
				background:#333333;
			}
				
					h2.content-heading, h2.content-heading span.thin, h2.content-heading a {
				color:#ffffff;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs {
				background:#ff502e;
			}
				
					#sidebar .widget h3.widget_title, #sidebar .widget .tabs-wrapper ul.tabs li.active a {
				color:#ffffff;
			}
				
				
				
				
				
				
					#top_social i, #footer_social i {
				background:#FFFFFF;
			}
				
					#top_social i, #footer_social i {
				color:#000000;
			}
				
				
				
					#footer {
				background:#000000;
			}
			.widget_area { background:url(http://urb.com/wp-content/themes/hickory/img/footer-lines-dark.png) repeat-y center; }				
					.container.footer, .footer_top, .widget_area {
				border-color:#333333;
			}
				
					#footer .widget, #footer .widget p, #footer .side-item-meta, .footer_bottom {
				color:#888888;
			}
				
					#footer .widget h3.widget_title {
				color:#FFFFFF;
			}
				
					#footer .widget a, #footer .widget p a, #footer .widget ul.side-newsfeed li h4 a, #footer .widget a:hover {
				color:#ff502e;
			}
				
					.footer_navigation ul li a {
				color:#FFFFFF;
			}
							.footer_navigation ul li a:hover {
				color:#999999;
			}
				
				
	</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Premiere: Matre &#8211; Different Door" />
<meta property="og:url" content="http://urb.com/2018/03/05/premiere-matre-different-door/" />
<meta property="og:description" content="On March 9th, Los Angeles rapper Matre will release his brand new EP entitled Who The Crown Fits. The entire EP was produced by Canadian producer Factor Chandelier. The project is an invitation to …" />
<meta property="article:published_time" content="2018-03-05T15:00:52+00:00" />
<meta property="article:modified_time" content="2018-03-03T20:34:04+00:00" />
<meta property="og:site_name" content="URB Magazine" />
<meta property="og:image" content="http://i2.wp.com/urb.com/wp-content/uploads/2018/03/Matre-Different-Door.jpg?resize=620%2C620" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://i2.wp.com/urb.com/wp-content/uploads/2018/03/Matre-Different-Door.jpg?resize=620%2C620&#038;w=240" />
<meta name="twitter:card" content="summary" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>

	<script type="text/javascript">//<![CDATA[
		// Google Analytics for WordPress by Yoast v4.3.3 | http://yoast.com/wordpress/google-analytics/
		var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-443563-1']);
		_gaq.push(['_setAllowLinker',true],['_setDomainName','urb.com'],['_setAllowHash',false],['_trackPageview']);
		(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';

		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
		})();
		//]]>
	</script>

	
	<!-- cmnUNT | Begin head script -->
	<script type="text/javascript">
	    cmnunt_site         = 'urb';    
	    cmnunt_silo         = 's_mus';
	    cmnunt_subsilo      = '';   
	    cmnunt_tier         = 'to,t2,internal';
	    cmnunt_zone   		= 'videos-2';
	    cmnunt_kw           = '7billioncrowns,different-door,factor-chandelier,jaron-halmy,kaid-ashton,lesley-kernochan,matre,premiere,the-crown-fits,';
	    cmnunt_exclude      = 'ugc';
	</script>
	<script type="text/javascript" src="http://cdn.complexmedianetwork.com/js/cmnUNT.js"></script>
	<!-- cmnUNT | End head script -->

</head>

<body class="post-template-default single single-post postid-9927 single-format-standard responsive">

	<div id="cmn_ad_tag_head" class="fw_urb">
		<script>cmnUNT('3x3', tile_num++, 1);</script>
	</div>

	<div id="cmn_wrap">

		<div id="navigation_bar">
		
		<div class="container top">
			
			<div id="navigation">
				<ul id="menu-topic-based-menu" class="menu"><li id="menu-item-1632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1632"><a href="http://urb.com">Home</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="http://urb.com/category/news/">News</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-399"><a href="http://urb.com/category/videos-2/">Video</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-355"><a href="http://urb.com/category/audio/">Audio</a>
<ul class="sub-menu">
	<li id="menu-item-977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-977"><a href="http://urb.com/category/podcast/">Podcasts</a></li>
	<li id="menu-item-1165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1165"><a href="http://urb.com/category/downloads/">Downloads</a></li>
</ul>
</li>
<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="http://urb.com/category/features-2/">Features</a></li>
<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="http://urb.com/category/gallery-2/">Photos</a></li>
</ul>	
			</div>
				
							
						
				<div id="top_social" class="search">
					
					<a href="http://facebook.com/urbmagazine"><i class="icon-facebook"></i></a>					<a href="http://twitter.com/urbmag"><i class="icon-twitter"></i></a>										<a href="http://instagram.com/urbmag"><i class="icon-instagram"></i></a>					<a href="http://www.youtube.com/user/urbmagazine"><i class="icon-youtube-play"></i></a>																				<a href="http://soundcloud.com/urb-com"><i class="icon-cloud"></i></a>										
				</div>
				
			
		</div>
	
	</div>
	
	<div id="wrapper">
	
		<div class="container">
		
			<div id="header">
			
				<div id="logo">
				
											<a href="http://urb.com"><img src="http://urb.com/wp-content/themes/hickory/img/logo.png" alt="URB Magazine" /></a>
					
				</div>
				
							
			</div>			
						
						
			<div class="content sidebar">
			
				<div id="post-9927" class="post-9927 post type-post status-publish format-standard has-post-thumbnail hentry category-videos-2 tag-7billioncrowns tag-different-door tag-factor-chandelier tag-jaron-halmy tag-kaid-ashton tag-lesley-kernochan tag-matre tag-premiere tag-the-crown-fits">
					
										
											
						<div class="post-image">
						
														
												
																<iframe width="620" height="420" src="//www.youtube.com/embed/QLayN39kdrk" frameborder="0" allowfullscreen></iframe>
																
								
														
						</div>
						
										
										
				
					
					<div class="post-header">
						
						<span class="cat"><a href="http://urb.com/category/videos-2/" rel="category tag">Video</a></span>
						<span class="item-comments"><a href="http://urb.com/2018/03/05/premiere-matre-different-door/#respond">0</a></span>
						<h1>Premiere: Matre &#8211; Different Door</h1>
												<span class="post-meta">By <a href="http://urb.com/author/urbmag/" title="Posts by URB Staff" rel="author">URB Staff</a>  <span class="line">&#183;</span> On March 5, 2018</span>
						
					</div>
					
					<div class="post-entry">
						
																		
						<p>On March 9th, Los Angeles rapper Matre will release his brand new EP entitled <em>Who The Crown Fits</em>. The entire EP was produced by Canadian producer Factor Chandelier. The project is an invitation to recognize and claim the <em>crown</em> inherently belonging to each of us &#8211; to step fully into our power as creators of our world. Rooted in B-Boy magic, while boldly branching out into Chandelier’s genre-defying soundscapes, <em>Who The Crown Fits</em> traverses a myriad of moods, from electro bangers to introspective, melodic stories of loss and self discovery.</p>
<p>The EP also marks the first release for 7BillionCrowns, which is a collaboration between Matre and an international collective of artists. <em>Who The Crown Fits</em> will be available as a free download where listeners will also be able to donate in support of the artistry.</p>
<p>Check out the music video for the song “Different Door” which features vocalist Lesley Kernochan. The music video was directed by Kaid Ashton and edited by Jaron Halmy.</p>
<p>More info:<br />
<a href="https://twitter.com/matremusic" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/matremusic', '@matremusic']);"   rel="noopener" target="_blank">@matremusic</a><br />
<a href="https://twitter.com/FactorMusic" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/FactorMusic', '@factormusic']);"   rel="noopener" target="_blank">@factormusic</a></p>
						
												
												<div class="post-tags">
							<a href="http://urb.com/tag/7billioncrowns/" rel="tag">7billioncrowns</a><a href="http://urb.com/tag/different-door/" rel="tag">Different Door</a><a href="http://urb.com/tag/factor-chandelier/" rel="tag">Factor Chandelier</a><a href="http://urb.com/tag/jaron-halmy/" rel="tag">jaron halmy</a><a href="http://urb.com/tag/kaid-ashton/" rel="tag">kaid ashton</a><a href="http://urb.com/tag/lesley-kernochan/" rel="tag">lesley kernochan</a><a href="http://urb.com/tag/matre/" rel="tag">Matre</a><a href="http://urb.com/tag/premiere/" rel="tag">Premiere</a><a href="http://urb.com/tag/the-crown-fits/" rel="tag">the crown fits</a>						</div>
												
					</div>
					
										<div class="post-share">
						
						<span class="share-text">
							Share						</span>
						
						<span class="share-item">
							<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://urb.com/2018/03/05/premiere-matre-different-door/" data-text="Check out this article: Premiere: Matre &#8211; Different Door - http://urb.com/2018/03/05/premiere-matre-different-door/" data-dnt="true">Tweet</a>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						</span>
						
						<span class="share-item">
							<iframe src="//www.facebook.com/plugins/like.php?locale=en_US&amp;href=http%3A%2F%2Furb.com%2F2018%2F03%2F05%2Fpremiere-matre-different-door%2F&amp;width=250&amp;height=21&amp;colorscheme=light&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;send=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe>
						</span>
						<span class="share-item google">
							<div class="g-plusone" data-size="medium" data-href="http://urb.com/2018/03/05/premiere-matre-different-door/"></div>
						</span>
												<span class="share-item">
							<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Furb.com%2F2018%2F03%2F05%2Fpremiere-matre-different-door%2F								&amp;media=http://i2.wp.com/urb.com/wp-content/uploads/2018/03/Matre-Different-Door.jpg?resize=620%2C620								&amp;description=Premiere%3A+Matre+%26%238211%3B+Different+Door" 
								class="pin-it-button" 
								count-layout="horizontal">
								<img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" />
							</a>
						</span>
						
					</div>
										
										<div class="post-author">
						
						<div class="author-image">
							<img alt='' src='http://0.gravatar.com/avatar/c649ccd24e61c0ff72f0e220bd65d102?s=110&#038;d=retro&#038;r=g' srcset='http://0.gravatar.com/avatar/c649ccd24e61c0ff72f0e220bd65d102?s=220&#038;d=retro&#038;r=g 2x' class='avatar avatar-110 photo' height='110' width='110' />						</div>
						<div class="author-info">
							
							<h4><a href="http://urb.com/author/urbmag/" title="Posts by URB Staff" rel="author">URB Staff</a></h4>
							<p></p>
							
							<div class="author-connect">
																
																																																
							</div>
							
						</div>
						
					</div>
										
										<!-- INCLUDE RELATED POSTS -->
							<div class="post-related"><h3>You Might Also Like</h3><ul>
					<li>
				<div class="related-item">
				
										<a href="http://urb.com/2017/12/06/indian-agent-last-night-in-tokyo/" rel="bookmark"><img src="http://i0.wp.com/urb.com/wp-content/uploads/2017/12/indian-agent.jpg?resize=192%2C128" class="attachment-related size-related wp-post-image" alt="indian agent" /></a>
										
					<span class="cat">
					<a href="http://urb.com/category/videos-2/">Video</a>					</span>
					<h4><a href="http://urb.com/2017/12/06/indian-agent-last-night-in-tokyo/" rel="bookmark" title="Permanent Link: Indian Agent &#8211; Last Night in Tokyo">Indian Agent &#8211; Last Night in Tokyo</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="http://urb.com/2017/10/29/malca-casablanca-jungle/" rel="bookmark"><img src="http://i0.wp.com/urb.com/wp-content/uploads/2017/10/casablanca-jungle.jpg?resize=192%2C128" class="attachment-related size-related wp-post-image" alt="casablanca jungle" /></a>
										
					<span class="cat">
					<a href="http://urb.com/category/videos-2/">Video</a>					</span>
					<h4><a href="http://urb.com/2017/10/29/malca-casablanca-jungle/" rel="bookmark" title="Permanent Link: MALCA &#8211; Casablanca Jungle">MALCA &#8211; Casablanca Jungle</a></h4>
				
				</div>
			</li>
					<li>
				<div class="related-item">
				
										<a href="http://urb.com/2017/10/19/premiere-boy-dude-rainbow-waterfall/" rel="bookmark"><img src="http://i2.wp.com/urb.com/wp-content/uploads/2017/10/boy-dude.jpg?resize=192%2C128" class="attachment-related size-related wp-post-image" alt="boy dude" /></a>
										
					<span class="cat">
					<a href="http://urb.com/category/videos-2/">Video</a>					</span>
					<h4><a href="http://urb.com/2017/10/19/premiere-boy-dude-rainbow-waterfall/" rel="bookmark" title="Permanent Link: Premiere: BOY DUDE &#8211; Rainbow Waterfall">Premiere: BOY DUDE &#8211; Rainbow Waterfall</a></h4>
				
				</div>
			</li>
		</ul></div>										
					<!-- INCLUDE COMMENTS TEMPLATE -->
										<div id="comments">
					
					<div class="post-comments">
						
						<div class='comments'></div><div id='comments_pagination'></div>

					</div> <!-- end comments div -->
					
					</div>
				
				</div>
							
			</div>

			<div id="sidebar">
				
				<!-- CMI Ad Unit | 300x250 -->
				<script type="text/javascript">cmnUNT('300x250', tile_num++, 1);</script>

				<!-- SIDEBAR WIDGET AREA -->
				<div class="widget"><h3 class="widget_title">URB Features</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://urb.com/2016/12/21/best-of-2016-urb-editors-picks/" rel="bookmark" title="Permanent Link: Best of 2016: URB Editors Picks"><img src="http://i2.wp.com/urb.com/wp-content/uploads/2016/12/2016topcover-1.jpg?resize=100%2C70" class="side-item-thumb wp-post-image" alt="urb_magazine_best_of_2016_editor_picks" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://urb.com/2016/12/21/best-of-2016-urb-editors-picks/" rel="bookmark" title="Permanent Link: Best of 2016: URB Editors Picks">Best of 2016: URB Editors Picks</a></h4>
							<span class="side-item-meta">December 21, 2016</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://urb.com/2016/11/22/the-evolution-of-gueringer-the-13th-interview/" rel="bookmark" title="Permanent Link: The Evolution of Gueringer the 13th (Interview)"><img src="http://i0.wp.com/urb.com/wp-content/uploads/2016/11/gueringer-the-13th.jpg?resize=100%2C70" class="side-item-thumb wp-post-image" alt="gueringer-the-13th" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://urb.com/2016/11/22/the-evolution-of-gueringer-the-13th-interview/" rel="bookmark" title="Permanent Link: The Evolution of Gueringer the 13th (Interview)">The Evolution of Gueringer the 13th (Interview)</a></h4>
							<span class="side-item-meta">November 22, 2016</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://urb.com/2016/11/11/fatt-father-a-veteran-on-veterans-day-interview/" rel="bookmark" title="Permanent Link: Fatt Father: A Veteran on Veterans Day (Interview)"><img src="http://i1.wp.com/urb.com/wp-content/uploads/2016/11/IMG_0331.jpg?resize=100%2C70" class="side-item-thumb wp-post-image" alt="" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://urb.com/2016/11/11/fatt-father-a-veteran-on-veterans-day-interview/" rel="bookmark" title="Permanent Link: Fatt Father: A Veteran on Veterans Day (Interview)">Fatt Father: A Veteran on Veterans Day (Interview)</a></h4>
							<span class="side-item-meta">November 11, 2016</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div><div class="widget"><form role="search" method="get" id="searchform" action="http://urb.com/">
    <div>
		<input type="text" placeholder="Search and hit enter..." name="s" id="s" />
	 </div>
</form></div><div class="widget"><h3 class="widget_title">Subscribe &#038; Follow</h3>		
		<div class="tabs-wrapper social_tabs">
		
			<ul class="tabs">
				<li><a href="#tab1" class="social twitter"></a></li>				<li><a href="#tab2" class="social facebook"></a></li>				<li><a href="#tab3" class="social google"></a></li>				<li><a href="#tab4" class="social instagram"></a></li>								<li><a href="#tab6" class="social youtube"></a></li>								<li><a href="#tab8" class="social rss"></a></li>			</ul>
			
						<div id="tab1" class="tab_content current_social">
			
				<a href="https://twitter.com/urbmag" class="twitter-follow-button" data-show-count="true" data-dnt="true">Follow @urbmag</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			
			</div>
						
						<div id="tab2" class="tab_content current_social">
				<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Furbmagazine&amp;width=300&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:62px;" allowTransparency="true"></iframe>
			</div>
						
						<div id="tab3" class="tab_content current_social">
			
				<!-- Place this tag where you want the widget to render. -->
				<div class="g-page" data-href="https://plus.google.com/" data-layout="landscape" data-width="273" data-rel="publisher"></div>
			
			</div>
						
						<div id="tab4" class="tab_content current_social">
			
				<a href="http://instagram.com/urbmag"><img src="http://urb.com/wp-content/themes/hickory/img/instagram-follow.png" alt="Follow on Instagram" /></a>
			
			</div>
						
						
						<div id="tab6" class="tab_content current_social">
			
				<div class="g-ytsubscribe" data-channel="urbmagazine" data-layout="full"></div>
				
			</div>
						
						
						<div id="tab8" class="tab_content current_social">
			
				<a href="http://urb.com/feed/" title="Subscribe to our feed"><img src="http://urb.com/wp-content/themes/hickory/img/rss-follow.png" alt="Follow on rss" /></a>
			
			</div>
						
		</div>
			
		</div><div class="widget"><h3 class="widget_title">Latest Articles</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://urb.com/2018/03/05/premiere-matre-different-door/" rel="bookmark" title="Permanent Link: Premiere: Matre &#8211; Different Door"><img src="http://i2.wp.com/urb.com/wp-content/uploads/2018/03/Matre-Different-Door.jpg?resize=100%2C70" class="side-item-thumb wp-post-image" alt="" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://urb.com/2018/03/05/premiere-matre-different-door/" rel="bookmark" title="Permanent Link: Premiere: Matre &#8211; Different Door">Premiere: Matre &#8211; Different Door</a></h4>
							<span class="side-item-meta">March 5, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://urb.com/2018/02/12/premiere-pure-order-sons-of-bilal-walking-dead/" rel="bookmark" title="Permanent Link: Premiere: Pure Order &#8211; Sons of Bilal (Walking Dead)"><img src="http://i0.wp.com/urb.com/wp-content/uploads/2018/02/pure-order-sons-of-bilal-walking-dead.jpg?resize=100%2C70" class="side-item-thumb wp-post-image" alt="pure order - sons of bilal (walking dead)" /></a>

							<div class="side-icon music"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://urb.com/2018/02/12/premiere-pure-order-sons-of-bilal-walking-dead/" rel="bookmark" title="Permanent Link: Premiere: Pure Order &#8211; Sons of Bilal (Walking Dead)">Premiere: Pure Order &#8211; Sons of Bilal (Walking Dead)</a></h4>
							<span class="side-item-meta">February 12, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://urb.com/2018/02/09/dj-platurn-breaking-the-ice-part-1-icelandic-rare-groove-mix/" rel="bookmark" title="Permanent Link: DJ Platurn &#8211; Breaking The Ice (Part 1) (Icelandic Rare-Groove Mix)"><img src="http://i2.wp.com/urb.com/wp-content/uploads/2018/02/dj-platurn-breaking-the-ice-part-1.jpg?resize=100%2C70" class="side-item-thumb wp-post-image" alt="dj platurn - breaking the ice part 1" /></a>

							<div class="side-icon music"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://urb.com/2018/02/09/dj-platurn-breaking-the-ice-part-1-icelandic-rare-groove-mix/" rel="bookmark" title="Permanent Link: DJ Platurn &#8211; Breaking The Ice (Part 1) (Icelandic Rare-Groove Mix)">DJ Platurn &#8211; Breaking The Ice (Part 1) (Icelandic Rare-Groove Mix)</a></h4>
							<span class="side-item-meta">February 9, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://urb.com/2018/01/26/premiere-rock-abruham-thank-you-very-much-album-stream-ft-crooked-i-kool-keith-and-blu/" rel="bookmark" title="Permanent Link: Premiere: Rock Abruham &#8211; Thank You Very Much (Album Stream) ft. Crooked I, Kool Keith and Blu"><img src="http://i0.wp.com/urb.com/wp-content/uploads/2018/01/Rock-Abruham-thank-you-very-much.jpg?resize=100%2C70" class="side-item-thumb wp-post-image" alt="Rock Abruham - thank you very much" /></a>

							<div class="side-icon music"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://urb.com/2018/01/26/premiere-rock-abruham-thank-you-very-much-album-stream-ft-crooked-i-kool-keith-and-blu/" rel="bookmark" title="Permanent Link: Premiere: Rock Abruham &#8211; Thank You Very Much (Album Stream) ft. Crooked I, Kool Keith and Blu">Premiere: Rock Abruham &#8211; Thank You Very Much (Album Stream) ft. Crooked I, Kool Keith and Blu</a></h4>
							<span class="side-item-meta">January 26, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://urb.com/2017/12/06/indian-agent-last-night-in-tokyo/" rel="bookmark" title="Permanent Link: Indian Agent &#8211; Last Night in Tokyo"><img src="http://i0.wp.com/urb.com/wp-content/uploads/2017/12/indian-agent.jpg?resize=100%2C70" class="side-item-thumb wp-post-image" alt="indian agent" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://urb.com/2017/12/06/indian-agent-last-night-in-tokyo/" rel="bookmark" title="Permanent Link: Indian Agent &#8211; Last Night in Tokyo">Indian Agent &#8211; Last Night in Tokyo</a></h4>
							<span class="side-item-meta">December 6, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://urb.com/2017/12/04/marquis-hill-meditation-tape-full-ep-stream/" rel="bookmark" title="Permanent Link: Marquis Hill &#8211; Meditation Tape Full EP Stream"><img src="http://i2.wp.com/urb.com/wp-content/uploads/2017/12/marquis-hill-meditation-tape.jpg?resize=100%2C70" class="side-item-thumb wp-post-image" alt="marquis hill - meditation tape" /></a>

													
						</div>
												<div class="side-item-text">
							<h4><a href="http://urb.com/2017/12/04/marquis-hill-meditation-tape-full-ep-stream/" rel="bookmark" title="Permanent Link: Marquis Hill &#8211; Meditation Tape Full EP Stream">Marquis Hill &#8211; Meditation Tape Full EP Stream</a></h4>
							<span class="side-item-meta">December 4, 2017</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://urb.com/2017/11/20/hotthobo-stream-for-you-mix/" rel="bookmark" title="Permanent Link: Hotthobo &#8211; &#8216;Stream For You&#8217; mix"><img src="http://i0.wp.com/urb.com/wp-content/uploads/2017/11/hotthobo-stream-for-you.jpg?resize=100%2C70" class="side-item-thumb wp-post-image" alt="hotthobo - stream for you" /></a>

							<div class="side-icon music"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://urb.com/2017/11/20/hotthobo-stream-for-you-mix/" rel="bookmark" title="Permanent Link: Hotthobo &#8211; &#8216;Stream For You&#8217; mix">Hotthobo &#8211; &#8216;Stream For You&#8217; mix</a></h4>
							<span class="side-item-meta">November 20, 2017</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div>
		        <!-- CMI Ad Unit | 300x600 -->
				<script type="text/javascript">cmnUNT('300x600', tile_num++, 1);</script>
			
			</div>			

		</div>
		<!-- END CONTAINER -->
		
	</div>
	<!-- END WRAPPER -->
	
	<div id="footer">
	
		<div class="container footer">
		
			<div class="footer_top">
				
				<div class="footer_navigation">
				
					<ul id="menu-footer" class="menu"><li id="menu-item-1628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1628"><a href="http://urb.com">Home</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="http://urb.com/contact-us/">Contact Us</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://urb.com/about">About Us</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://www.complexmediainc.com/">Advertise</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1536"><a href="http://urb.com/privacy-policy/">Legal</a></li>
</ul>	
				
				</div>
				
								<div id="footer_social">
				
					<a href="http://facebook.com/urbmagazine"><i class="icon-facebook"></i></a>					<a href="http://twitter.com/urbmag"><i class="icon-twitter"></i></a>										<a href="http://instagram.com/urbmag"><i class="icon-instagram"></i></a>					<a href="http://www.youtube.com/user/urbmagazine"><i class="icon-youtube-play"></i></a>																				<a href="http://soundcloud.com/urb-com"><i class="icon-cloud"></i></a>										
				</div>
								
			</div>
			
						<div class="widget_area">
				
				<div class="widget first"><h3 class="widget_title">Twitter Feed</h3><div class="wpt-header"><p>
			<a href='https://twitter.com/urbmag' class='twitter-follow-button wpt-right' data-width='30px' data-show-screen-name='false' data-size='large' data-show-count='false' data-lang='en'>Follow @urbmag</a>
			<img src='https://pbs.twimg.com/profile_images/749149371657170944/cqBdHErm_normal.jpg' alt='' class='wpt-twitter-avatar wpt-left' />
			<span class='wpt-twitter-name'>URB Magazine</span><br />
			<span class='wpt-twitter-id'><a href='https://twitter.com/urbmag'>@urbmag</a></span>
			</p></div><ul>
<li class="sensitive lang-ro">Premiere: Matre – Different Door <a href="https://t.co/lmCxLEFu5Q" rel="nofollow">bit.ly/2Fellzb</a> <a href="https://t.co/ILTLpebheV" rel="nofollow">https://t.co/ILTLpebheV</a><br /><span class='wpt-tweet-time'><a href="http://twitter.com/urbmag/status/970678977538002944">about 3 hours ago</a></span>  </li>
</ul>
</div>			
				<div class="widget"><h3 class="widget_title">Hot Topics</h3><div class="tagcloud"><a href="http://urb.com/tag/bastard-jazz/" class="tag-cloud-link tag-link-142 tag-link-position-1" style="font-size: 10.5pt;" aria-label="Bastard Jazz (31 items)">Bastard Jazz</a>
<a href="http://urb.com/tag/blu/" class="tag-cloud-link tag-link-296 tag-link-position-2" style="font-size: 12pt;" aria-label="Blu (36 items)">Blu</a>
<a href="http://urb.com/tag/brown-bag-allstars/" class="tag-cloud-link tag-link-268 tag-link-position-3" style="font-size: 13.25pt;" aria-label="Brown Bag AllStars (41 items)">Brown Bag AllStars</a>
<a href="http://urb.com/tag/hip-hop/" class="tag-cloud-link tag-link-243 tag-link-position-4" style="font-size: 10.75pt;" aria-label="Hip-Hop (32 items)">Hip-Hop</a>
<a href="http://urb.com/tag/interview/" class="tag-cloud-link tag-link-44 tag-link-position-5" style="font-size: 10.5pt;" aria-label="interview (31 items)">interview</a>
<a href="http://urb.com/tag/j57/" class="tag-cloud-link tag-link-274 tag-link-position-6" style="font-size: 19.25pt;" aria-label="j57 (71 items)">j57</a>
<a href="http://urb.com/tag/koncept/" class="tag-cloud-link tag-link-278 tag-link-position-7" style="font-size: 10.5pt;" aria-label="koncept (31 items)">koncept</a>
<a href="http://urb.com/tag/lorange/" class="tag-cloud-link tag-link-1313 tag-link-position-8" style="font-size: 8.5pt;" aria-label="L&#039;Orange (26 items)">L&#039;Orange</a>
<a href="http://urb.com/tag/listen/" class="tag-cloud-link tag-link-2558 tag-link-position-9" style="font-size: 11pt;" aria-label="listen (33 items)">listen</a>
<a href="http://urb.com/tag/mello-music-group/" class="tag-cloud-link tag-link-305 tag-link-position-10" style="font-size: 22pt;" aria-label="Mello Music Group (93 items)">Mello Music Group</a>
<a href="http://urb.com/tag/podcast/" class="tag-cloud-link tag-link-4790 tag-link-position-11" style="font-size: 8pt;" aria-label="Podcast (25 items)">Podcast</a>
<a href="http://urb.com/tag/premiere/" class="tag-cloud-link tag-link-1597 tag-link-position-12" style="font-size: 11.25pt;" aria-label="Premiere (34 items)">Premiere</a>
<a href="http://urb.com/tag/remix/" class="tag-cloud-link tag-link-813 tag-link-position-13" style="font-size: 15pt;" aria-label="Remix (48 items)">Remix</a>
<a href="http://urb.com/tag/stream/" class="tag-cloud-link tag-link-1795 tag-link-position-14" style="font-size: 8.5pt;" aria-label="stream (26 items)">stream</a></div>
</div>			
				<div class="widget"><h3 class="widget_title">Latest News</h3>			<ul class="side-newsfeed">
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://urb.com/2018/03/05/premiere-matre-different-door/" rel="bookmark" title="Permanent Link: Premiere: Matre &#8211; Different Door"><img src="http://i2.wp.com/urb.com/wp-content/uploads/2018/03/Matre-Different-Door.jpg?resize=100%2C70" class="side-item-thumb wp-post-image" alt="" /></a>

							<div class="side-icon video"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://urb.com/2018/03/05/premiere-matre-different-door/" rel="bookmark" title="Permanent Link: Premiere: Matre &#8211; Different Door">Premiere: Matre &#8211; Different Door</a></h4>
							<span class="side-item-meta">March 5, 2018</span>
						</div>
					</div>
				
				</li>
			
						
				<li>
				
					<div class="side-item">
											
												<div class="side-image">
							<a href="http://urb.com/2018/02/12/premiere-pure-order-sons-of-bilal-walking-dead/" rel="bookmark" title="Permanent Link: Premiere: Pure Order &#8211; Sons of Bilal (Walking Dead)"><img src="http://i0.wp.com/urb.com/wp-content/uploads/2018/02/pure-order-sons-of-bilal-walking-dead.jpg?resize=100%2C70" class="side-item-thumb wp-post-image" alt="pure order - sons of bilal (walking dead)" /></a>

							<div class="side-icon music"></div>						
						</div>
												<div class="side-item-text">
							<h4><a href="http://urb.com/2018/02/12/premiere-pure-order-sons-of-bilal-walking-dead/" rel="bookmark" title="Permanent Link: Premiere: Pure Order &#8211; Sons of Bilal (Walking Dead)">Premiere: Pure Order &#8211; Sons of Bilal (Walking Dead)</a></h4>
							<span class="side-item-meta">February 12, 2018</span>
						</div>
					</div>
				
				</li>
			
												
			</ul>
			
		</div>			
				<div class="widget last"><h3 class="widget_title">Join The Mailing List</h3><div class="sendpress">
	    <div class="sendpress-signup-form">
			<form id="sendpress_signup" method="POST" class="sendpress-signup" >
				
				<div id="error"></div>
				<div id="thanks" style="display:none;">Check your inbox now to confirm your subscription to URB.
</div>
				<div id="form-wrap" >
					<p></p>
												<input type="hidden" name="sp_list" id="list" class="sp_list" value="1532" />
							
											<p name="firstname">
														<input type="text" class="sp_firstname" orig="First Name" value="First Name"  name="sp_firstname" />
						</p>
					
											<p name="lastname">
														<input type="text" class="sp_lastname" orig="Last Name" value="Last Name" name="sp_lastname" />
						</p>
					
					<p name="email">
												<input type="text" class="sp_email" orig="E-Mail" value="E-Mail" name="sp_email" />
					</p>
					<p name="extra_fields" class="signup-fields-bottom">
											</p>

					<p class="submit">
						<input value="Submit" class="sendpress-submit" type="submit"  id="submit" name="submit"><img class="ajaxloader" src="http://urb.com/wp-content/plugins/sendpress//img/ajax-loader.gif" />
					</p>
				</div>
			</form>
		</div>

	    </div></div>				
			</div>
						
			<div class="footer_bottom">
				
								<p class="left">© 2014 URB Magazine Inc. All rights reserved. | Site by Motiv8Media</p>
								
								<p class="right"><img src="http://urbmag.wpengine.com/wp-content/uploads/2013/10/footer-logo.png" alt="" /></p>
							</div>
			
		</div>
	
	</div>

</div>

<script type="text/javascript">    
    cmnTB();
    cmnUNT('tover', tile_num++);
</script>


<!-- Begin comScore Tag -->
<script>document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));</script>
<script>
COMSCORE.beacon({
	c1:2,
	c2:6685975,
	c3:"",
	c4:"urb.com/2018/03/05/premiere-matre-different-door/",
	c5:"",
	c6:"",
	c15:""
});
</script>
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&c2=6685975&c3=&c4=&c5=&c6=&c15=&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Quantcast Tag --> 
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>
<script type="text/javascript">
_qevents.push( { qacct:"p-a0gOdUACucKCE"} );
</script>
<noscript>
<div style="display: none;"><img src="//pixel.quantserve.com/pixel/p-a0gOdUACucKCE.gif" height="1" width="1" alt="Quantcast"/></div>
</noscript>
<!-- End Quantcast tag -->
	
		<div style="display:none">
	<div class="grofile-hash-map-c649ccd24e61c0ff72f0e220bd65d102">
	</div>
	</div>
<link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='http://urb.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://urb.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://urb.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://urb.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://urb.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://urb.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.1.7'></script>
<script type='text/javascript' src='http://urb.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/urb.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://urb.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201810'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://urb.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://urb.com/wp-content/themes/hickory/js/jquery.meanmenu.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hick = {"is_home":"","is_single":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://urb.com/wp-content/themes/hickory/js/hickory.js?ver=4.9.4'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://urb.com/wp-content/themes/hickory/js/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://urb.com/wp-content/themes/hickory/js/jquery.colorbox-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://urb.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://urb.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201810.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.2',blog:'65279849',post:'9927',tz:'-8',srv:'urb.com'} ]);
	_stq.push([ 'clickTrackerInit', '65279849', '9927' ]);
</script>
<!-- Comments Evolved plugin -->
<script>jQuery("#comment-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->
	</body>
</html>